36 Comments »

  1. Hi Augusto

    I really appreciated your work. With your blog I could easy anwer at least 10 questions when I did the Windows 7 Beta exam 70-680.

    Thanks for your valuable hints and tricks

    Ciro
    Switzerland

  2. Hi,

    really appreciated your work.
    I am looking for capture image from installed computer.
    will you be able to giude me on this.

    regards
    Dilip

    • Hello Dilip,
      Good luck with that, and if you need any guidance just email me or ask it directly on the blog.
      Cheers!
      Augusto

  3. Hello,

    My name is Rudy and after examining your website, I believe I can help you improve your Search Engine Rankings.

    Do you wish you could increase your online leads? Getting much more traffic from search engines?
    It is much easier and more cost-effective than you might think. We have helped a lot of businesses thrive in this market and we can help you!
    Contact me at seo.rudy@gmail.com with the list of websites and keywords you’d like to promote. I will contact you back, after an examination, with the costs and the benefits.

  4. Hi Augusto
    I am trying to install Windows XP Embedded on a Bosh KTS650. Can I install Xp Embedded on Windows ME ?
    Thanks
    Best Regards
    KAte

      • Hi Augusto
        Thanks for your reply
        Yes, I want to install windows XPe on car diagnostic computer Bosch KTS650,not sure how to start,from what OS. Because HDD is formatted. Installed now Windows ME. But need excactly XP embedded for that device,because will need to install Programs which won`t run on ME, only on Xp embedded!

    • With the Windows ME installed you can run TAP.EXE to get all the necessary information to start generating your image. You will probably need also some drivers from the manufacturer as well.
      On the XP Embedded posts you’ll find in the comments area a short explanation about how to add special drivers and building it with your image.
      Hope it helps,
      Cheers
      Augusto

  5. So is it easier to install Xp embedded on Xp Pro?I am struggling with that Bosch KTS 650 of frinend of mine, for last 4 days already..So tired, getting information so hardly. Sorry :((thank you

  6. Hi Augusto
    Sorry to bother you again.
    One more question, can I generate image on my PC and then install it on the Bosch TKS650?will i need to copy files from C:Program Files Windows Embedded utilities?
    Thanks

    • Hello Kate,
      As mentioned in my step-by-step procedure, the process of creating an image includes retrieving the destination drivers (using tap.exe); that’s why if you create an image based on another computer drivers probably won’t work.
      You’ll need to get the drivers first and then create the image on another computer importing the captured drivers.
      Hope it helps,
      Cheers!
      Augusto

  7. Hi
    Yes, I have already realized that. Sorry for questions,that is my first experience with Embedded. Just was looking for some easier and quicker solution. To work on that machine is very slow.OK will try to do my best today after work. Thank you very much for your help and your website.
    Kate

  8. Hi,
    I’ll keep it short. Thanks for your sollution. I could have thought of it myself, but you pointed me in the right direction. Keep it up.
    Thanks again

  9. sir

    I have one dc and 30 client pc are joind to that dc , after a week when i tried to login to the server with the clint pc ,I got message “your server is down or not connected to the server please contact your administrator ” i checked with all my ability ,firt i rejoined the pc onece again at that movement “rpc server unavailable “message will appear . I also check in my server to manage that clint pc same rpc message got there . I read your article and i follow you but no solution didn’t get. if any solution is there please help by male 9995555319r@gmail.com

  10. Hi Augusto,

    At firs I want to said that ur blog is at least perfect. Im from Montenegro and i want to said that people know for u, and in this part of Eourope.
    I need ur help to recommend me some tutorial about Zero Touch Installations (WDT, WDS, SCCM) or if u have any of yours tutorials about ZTI, becouse everything i found is very confusing, I need something good like ur LTI tutorial.
    Please if u can help me.
    Thanks in advance and best regards,
    Bratic Dario
    dario_bratic@hotmail.com

  11. Hi Augusto,

    Iam having an issue with the Appv client in an VDi environment.The applications works fine and shows up under start-programs and the next day it does not show up and give an error 1000009 and also much apps dont show up in the Programs so i have to restart the Appv server and it works fine and would have to restart the server again the next day.i have googled it and gave access to the account with which i installed it to the RSA\machine keys.Could you please help.Also the OSD cache and Icon cache are in the default location.

    Regards
    Aj

    • Hello Aj,
      Can you copy/paste the complete error its showing in the log file?
      Also, the virtual application when its not working in the VDI environment, just with a normal client, works normally?
      Cheers,
      Augusto

  12. Hi Augusto,

    Thanks very much for your reply.
    I have mailed the sftlog file from the Client machine.

    Just a couple of things.

    1.I have installed the Client in VDI environment in Default settings so I have not changed or redirected anything.
    2.All the Applications are Repopulated in the Read only Cache and configured on a File Share.
    3.When i install the Client on the Desktop it works fine and gets all apps from the Appv server.

    Regards
    Ajay

  13. Hi Augusto,

    First of all thank you very much for your article on installing App-V, as without it I am sure I would still be having problems getting it connected to the SQL database! It proved very useful and helped me get our server up and running a lot faster than I would of hoped.

    Now I am hoping you can help me with a problem I am experiencing within our infrastructure. App-V doesn’t seem to like the fact we have 2 domains, 1 where our users sit and the other holds our PC’s and Servers.

    Both domains trust each other without any issues but any user logging into the PC gets the following error when attempting to refresh against the publishing server:

    The SoftGrid Client could not update desktop configuration information from the server {server_name}.
    The server will not allow a connection without valid NTLM credentials Please report the following error code to your System Administrator.
    Error code: xxxxxx-xxxxxx0A-00002002

    One domain is a 2003 domain the other 2008.

    If I swap the management server into the same domain as the user accounts everything works great – but as my company merges with other domains the user accounts will move but the server will never change domain so I really need the server in the other second domain so it is future proof.

    Looking at this KB http://support.microsoft.com/kb/930721

    This problem occurs because the user who is performing the update is not logged in to the domain or to the trusted domain of the SoftGrid Virtual Application Server.

    Our users are logged into a trusted domain ???

    Server Version 4.5 SP2 (2008R2)
    Client Version 4.6 (Win 7 x86)

    I have tested this with Server version 4.5 SP1, Client Version 4.5 but I get the same problem.

    I have been trying to get this working with the trusted domains for weeks but come up with nothing yet.

    Any chance you could help out?

    Thanks a lot,
    Dan

  14. Hi Augusto

    I have VMware workstation installed on my laptop and am running 2 VMs on it. One has the MDT 2010 update 1 installed on it and the second is the reference computer. I was successfully able to capture and compile the image and then test it on a third VM using network deploy. Now I wanted to create the media to test it on the actual machine. MDT was successfully able to create the USB media but did not create the ISO and gave the following error:

    “All content was copied to the media directory, but the ISO generation was not successful. This might be due to insufficient disk space at the target path External Drive.”

    The fact is I had tons of free space on the HDD. I tried creating another 40GB HDD in the VM and had the same error. I tried changing the output folder name but the same error. I made sure the folder was on C:

    I copied the contents to the USB and the image worked perfectly and the job was done, but I still want to get this issue resolved so I can burn the ISO on to a DVD.

    Any help will be appreciated.

    Regards,

    Murad Ali Raza

    • Ive had a problem like this before and found it was because the VHD was dynamically expanding and not a fixed size disk. Just a thought.

  15. Hi Augusto,
    just found your blog and think its perfect. Most of all I like yhe way you keep explinations simple and dont swamp us with too much tech speak. Please keep it like this! Using it to implement App-v and will definately buy your book.

  16. Hi Augusto,

    I am trying to add the secondary domain controller to the Primary DC. But I am getting the error message as uploaded in the following link : http://www.mediafire.com/?ln70zf5hl8wscg4

    The Domain details are as follows :

    PDC Name : sfdc

    Domain Name : ihyd.seedlessfarm.org

    FQDN : sfdc.ihyd.seedlessfarm.org

    Ipaddress : 10.4.109.10

    Secondary DNS Name : sfsl

    Need your suggestion on this. Request you to provide the sollution for this ASAP.

    It will be a great help to me.

  17. Hi Augusto,
    I have a quick question about WDS. So once I have my image and I want to deploy it but I want to have an interactive session when imaging a PC how would I do that?

    Thank you
    Hugo

  18. Hi Augusto,
    I am using the fbreseal to clone the image after installing the SQL Express 2008. On the cloned image, I was unable to access the SQL Server database ( able to access the built-in master but not our own db). Can you please help me. I am using the option of fbreseal to retain the computer name and user name but still not able to access it either through windows authentication or SQL authentication.

    Thank you
    Chandra Sekhar

  19. Hi Augusto

    This is an Excellent Blogg and Thankyou, It has helped me so much, however I have ran into some trouble, the installation is successful, however I don’t want certain Applications installed, I have configured the following config file but still no luck. Any Advise. Also when opening one of the applications it prompts to activate? Thanks In advance.

  20. Hi Augusto

    Your are very useful, nice and very helpful to solve my much issue in the IT field and hope many people will get help from blogs. Here is one issue with me which I have not find please let me help out in the matter. How to mount 02NIC in Virtual Machine (Guest OS) for deploying of MS TMG 2010 as proxy/firewall while in this regard I did my try level best as googling but not successful, please let help in the matter.

    Regards

  21. Hi..Augusto

    This is syed from saudi arabia…I have implemented in our project with windows 2008 enterprize r2 with 3 node failover cluster using starwind iscsi SAN

    Node1 & Node2 at primary site
    Node3 at DR site

    Node1 and Node2 are active to active
    Node3 is passive

    i have installed starwind on node2 and DR server

    and configured One VM on failover between these nodes with virtual shared storage on local disks

    but iam facing problem with Clustering. If Primary Server down the failover to secondary happening but in DR failover is not happening and VM goes in Deadlock

    Kindly please reply with the solution. I will be greatful to you.

    Regards,
    Syed

  22. Hi Augusto
    Love this article on your blog
    Say if I have different models of hardware so I created multiple Windows 7 images.
    How can I set the client name in unattended answer file?

    Thanks
    Kai

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s